CISA Warns of Active Exploitation Apple iOS and macOS Vulnerability

The U.S. Cybersecurity and Infrastructure Security Agency (CISA) has issued a high-severity warning regarding a flaw in Apple’s iOS, macOS, tvOS, and watchOS. This flaw, cataloged as a Known Exploited Vulnerability (KEV), is currently being actively exploited. Identified as CVE-2022-48618, the vulnerability has a CVSS score of 7.8 and originates from a bug in the kernel component. It opens the door for attackers with specific knowledge to infiltrate systems, highlighting an urgent need for user systems to be updated and patched.

Published: Thu, 01 Feb 2024 10:32:00 +0530