CISA Warns of Active Exploitation of Critical Flaws in Apple iOS and macOS

The U.S. Cybersecurity and Infrastructure Security Agency (CISA) recently flagged a severe vulnerability affecting Apple’s iOS, iPadOS, macOS, tvOS, and watchOS. The threat, identified as CVE-2022-48618, with a CVSS score of 7.8, has been added to CISA’s Known Exploited Vulnerabilities catalog, indicating its active exploitation. This critical flaw, originating from a bug in the kernel component, puts millions of Apple device users at risk. Apple is urged to address this vulnerability promptly to safeguard its expansive user base.

Published: Thu, 01 Feb 2024 10:32:00 +0530